Do you Support Dynamics NAV version 2009 R2? | APPSeCONNECT

Does APPSeCONNECT support NAV version 2009 R2?

Yes, APPSeCONNECT Supports NAV 2009 R2 but require RTC Client for installation and configuration and supporting database need to be SQL Server. APPSeCONNECT does not support Native Database.

Latest FAQs