Do you Support SAP ERP 6 with enhancement package (EHP) 5? | APPSeCONNECT

Does APPSeCONNECT support SAP ERP 6 with enhancement package (EHP) 5, which will be upgrades to EHP 7?

Yes, APPSeCONNECT supports SAP ECC 6.0 and SAP ERP Business Suite 7 for integration. APPSeCONNECT can connect SAP ERP with eCommerce and CRM.

Latest FAQs