Do you Support integration between Magento 1.4 and SAP? | APPSeCONNECT

Is it possible to integrate Magento 1.4 with SAP?

Currently, we provide integration of SAP Business One with the following Magento Versions:-

a)Magento community 1.5 and above
b)Magento enterprise 1.10 and above.

As the present scenario goes, Magento 1.4 is now an obsolete version and even not supported by Magento Partners. So, if you are thinking to integrate SAP with Magento 1.4, we recommend you to upgrade Magento and integrate seamlessly.

To know more, go through this link.