Which version of OroCommerce eCommerce does APPSeCONNECT support? | APPSeCONNECT

Which version of OroCommerce eCommerce does APPSeCONNECT support?

APPSeCONNECT supports the integration of OroCommerce version 3.1 and will soon develop integration for the upcoming version 4.1.

Latest FAQs