Do you Support Connector for Microsoft Dynamics NAV 2016/NAV 9.0 and Shopify? | APPSeCONNECT

Do you support connector for Microsoft Dynamics NAV 2016 / NAV 9.0 and Shopify?

APPSeCONNECT is compatible with NAV 2009 R2 version onwards with SQL Database and presence of RTC (Role Tailored Client) and we are fully compatible with NAV 2016.