Which SAP B1 HANA & Shipstation Version do you Support for Integration? | APPSeCONNECT

What are the compatible versions of SAP B1 HANA and ShipStation to integrate them using APPSeCONNECT?

For SAP Business One HANA, the required version is >= 9.2, and for ShipStation, there is no version restriction as of now.

Latest FAQs

Our integrations are dynamic in nature. The mentioned offerings are the cumulative possibilities of the platform (actual scenarios are specifically organization/business-dependent). For any disparity, please refer to the latest version of the integration brochures.