Which Magento Enterprise Versions does your Connector Support? | APPSeCONNECT

Which versions of Magento Enterprise does APPSeCONNECT support?

APPSeCONNECT supports Magento Enterprise version 1.11 and above.

Explore Magento Integration: https://www.appseconnect.com/magento-integrations/